DisBotlist
Incident Report for DisBotlist
Update
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jul 29, 2021 - 12:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 07:44 UTC
This incident affects: API, Outage, and Under Maintenance.